How-To Articles Suggest an article

Search the Knowledgebase
Using Colleague UI4 in Firefox

Due to recent changes with the Firefox browser it no longer supports the browser plugin need by Colleague UI4.  For Colleague UI4 to work correctly in Firefox you will need to make these changes:

(NOTE: this requires the 64-bit version of Firefox on PCs.  If you don't already have that version, it can be downloaded and installed from https://www.mozilla.org/en-US/firefox/organizations/all/.)

Step 1) In Firefox, type "about:config" in the address bar and press the enter key.

Type

Step 2) You will see a message warning that changing settings may be harmful to the browser.  Click the "I'll be careful, I promise" button.

Press the button indicating to proceed.

Step 3) Right click on the title bar and choose "New" and "Boolean" from the menus.

Choose to create a new boolean value

Step 4) When prompted for the preference name, type "plugin.load_flash_only" and then click the "OK" button.

Enter 'plugin.load_flash_only'

Step 5) Choose "FALSE" as the value.

Step 6) Close completely out of Firefox and then reopen it.

At this point the Colleague UI4 interface should work correctly.